WordPress 4.5.2 – Sicherheits-Release

7.Mai 2016WordPress, Release, Sicherheit0 Kommentare

WordPress 4.5.2 – Sicherheits-Release

Gestern wurde ein neues Sicherheits-Release für WordPress veröffentlicht. Die Version 4.5.2 behebt zwei Sicherheitslücken.

WordPress 4.5.1 sowie vorherige Versionen sind von einigen Schwachstellen durch die Third-Party-Bibliothek Plupload betroffen, die WordPress nutzt, um Dateien hochzuladen. WordPress 4.2 bis 4.5.1 haben eine XSS-Sicherheitslücke, die durch spezielle, von der Third-Party-Bibliothek MediaElement.js erstellten URIs hervorgebracht wird. MediaElement.js und Plupload haben ebenfalls Sicherheits-Updates veröffentlicht, die diese Lücken schließen.

Die Entwickler raten dringend dazu, WordPress schnell zu aktualisieren.

Ich habe dieses Release schon bei einigen Seiten ohne Probleme eingespielt.

Bitte vor dem Update, ein Backup der Installation erstellen!

Sie wollen keinen Blogartikel mehr von mir versäumen...

…dann tragen Sie sich gleich in den Newsletter ein!

Sie bekommen nach dem Absenden der Anmeldung einen Bestätigungslink, zur Überprüfung Ihre E-Mailadresse. Sollten Sie diese Mail nicht erhalten, überprüfen Sie bitte auch Ihren Spam-Ordner.

Pin It on Pinterest

Beitrag teilen

Teilen Sie diesen Beitrag mit Ihren Freunden!